技术分析网-股票群_技术指标公式_期货程序化交易
文章详情

文华财经指标示范 上下多空 带声音预警

分享到:
文章来源: 技术指标       发布时间:2013-03-12

      //该模型仅仅用来示范如何根据文华财经指标编写简单的模型。

      //用户需要根据自己交易经验,进行修改后再实际应用!!!

      MA5:=MA(CLOSE,5);

      MA10:=MA(CLOSE,10);

      MA20:=MA(CLOSE,20);

      MA30:=MA(CLOSE,30);

      MA60:=MA(CLOSE,60);

      A:=CROSS(MA5>=MA10&&MA10>MA20&&MA20>MA30,0.5);

      DRAWTEXT(A,H,'上');

      PLAYSOUND(MA5>=MA10&&MA10>MA20&&MA20>MA30&&CROSS(MA5,MA10),'A');

      B:=CROSS(MA5<=MA10&&MA10<MA20&&MA20<MA30,0.5);

      DRAWTEXT(B,H,'下');

      PLAYSOUND(MA5<=MA10&&MA10<MA20&&MA20<MA30&&CROSS(MA10,MA5),'A');

 

(责任编辑:技术分析 jishufenxi.com)